[CoovaChilli] Cannot Access Login Page on Mobile Devices

Pamod Amarakoon pamod at pamod.net
Tue Dec 27 14:15:05 GMT 2016


Dear All,

I'm new to CoovaChilli. I set CoovaChilli up to work with RadiusDesk in
side Proxmox. I can access to Captive Porta login page without any issue on
web but I cannot access them from mobile devices.

I tried with Chrome browser as well as default browsers of 3 mobile
devices. (2 Samsung, 1 Huawei). There is no error messages but connection
just times out. I have changed DNS servers and tried but same result. Am I
missing something.

Appreciate any help on sorting this out.

Thanx.

-- 
Regards,
Pamod

Confidentiality Notice: the information contained in this email and any
attachments may be legally privileged and confidential. If you are not an
intended recipient, you are hereby notified that any dissemination,
distribution, or copying of this e-mail is strictly prohibited. If you have
received this e-mail in error, please notify the sender and permanently
delete the e-mail and any attachments immediately. You should not retain,
copy or use this e-mail or any attachments for any purpose, nor disclose
all or any part of the contents to any other person.


More information about the CoovaChilli mailing list