[CoovaChilli] Cannot Access Login Page on Mobile Devices

Pamod Amarakoon pamod at pamod.net
Wed Dec 28 13:09:36 GMT 2016


Hi Denis,

Just now saw the video you have uploaded earlier.
https://drive.google.com/file/d/0B0tIo4L0lOvqS2FVLVUxNzVfVVU/view

But in my context i don't event get to the "connection not private" page.
Something wrong with my config?

for DNS I use
HS_DNS1=208.67.222.222
HS_DNS2=208.67.220.220

Thank you.





On Tue, Dec 27, 2016 at 9:14 PM, Pamod Amarakoon <pamod at pamod.net> wrote:

> Hi Denis,
>
> Tried entering 1.0.0.1 on chrome and firefox both. But same result.
> Connection times out.
>



-- 
Regards,
Dr. Pamod Amarakoon
MBBS (SL)
MSc (Biomedical Informatics), EMSc (Health Admin)
Medical Officer in Health Informatics
Nutrition Coordination Division
Ministry of Health, Nutrition and Indigenous Medicine,
Sri Lanka

Confidentiality Notice: the information contained in this email and any
attachments may be legally privileged and confidential. If you are not an
intended recipient, you are hereby notified that any dissemination,
distribution, or copying of this e-mail is strictly prohibited. If you have
received this e-mail in error, please notify the sender and permanently
delete the e-mail and any attachments immediately. You should not retain,
copy or use this e-mail or any attachments for any purpose, nor disclose
all or any part of the contents to any other person.


More information about the CoovaChilli mailing list